Category: Comments

MariaDB Galera Cluster on Ubuntu 18.04

Install required packages dist-upgrade: Optional! Updates the Linux kernel if new minor updates are available. ufw: Tool for easier administration of firewall rules. mariadb-server, mariadb-client, galera-3, rsync: Required for running the Galera Cluster. sudo apt-get update && \ sudo apt-get upgrade -y && \ sudo apt-get dist-upgrade -y && \ sudo apt-get autoremove && \…

Read the full article